牛骨文教育服务平台(让学习变的简单)
/*
时间:
	2012.03.14
作者:
	烟大洋仔
题目:
	Problem Description
Your task is to calculate the sum of some integers.

Input
Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line. 

Output
For each test case you should output the sum of N integers in one line, and with one line of output for each line in input. 

Sample Input
4 1 2 3 4
5 1 2 3 4 5
 

Sample Output
10
15
题目分析:
	刚看到该题目的时候似乎是之前做过,很顺手的就写出来啦
	看来必要的练习还是有用的
*/
#include <iostream>
using namespace std;
int main()
{
    int n,a,sum=0;
    while(cin>>n)
    {
        sum=0;
        while (n--)
        {
            cin>>a;
            sum=sum+a;
        }

    cout<<sum<<endl;
    }

    return 0;

}