牛骨文教育服务平台(让学习变的简单)
/*
题目:

Problem Description
Your task is to Calculate a + b.

Input
The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line. 

Output
For each pair of input integers a and b you should output the sum of a and b, and followed by a blank line. 

Sample Input
1 5
10 20

Sample Output
6

30
时间:
	2012.03.14
作者:
	烟大洋仔
题目:
	感觉现在做的话稍微容易了
*/
#include <iostream>
using namespace std;
int main()
{
    int b,a;
    while(cin>>a>>b)
    {
        cout<<a+b<<endl<<endl;
    }

    return 0;

}